明升网每日供给最新明升m88备用网址下载,假如您觉得不错,费事引荐给您的老友,谢谢!
您现在的方位:明升网 >> 股票公式 >> 灵通信公式

筹码生意主图目标 源码 灵通信 贴图

[下载地址]

明升网经过测验可运转,该软件经过多款专业杀毒软件扫描

  • 360经过
  • 金山经过
  • 瑞星经过
  • 江民经过
  • 卡巴经过
  • 诺顿经过
  • 运转渠道:Win7/Vista/WinXP/Win2003/
  • 公式言语:简体中文
  • 更新时刻:2019-06-23 08:55:00
  • 公式评级:
  • 公式类型:灵通信公式
  • 授权方法:共享版
  • 公式巨细:5.00 KB
  • 解压密码:goodgupiao
  • 下载计算:
  • 相关Tags:
已有次下载
推 荐0
不引荐0

筹码生意主图目标 源码 灵通信 贴图介绍

明升软件下载网(www.ylcaihl.com)提示:您正在下载的是:筹码生意主图目标 源码 灵通信 贴图

本目标调集了个股所属职业、板块,财政预警,筹码在主图,可以看到支撑压力,赤色持股,蓝色持币!

DA1:=IF(130>TOTALBARSCOUNT,TOTALBARSCOUNT,130);
DA:=IF(CURRBARSCOUNT>DA1,0,DA1);
HI:=REFDATE(HHV(H,DA),DATE);
LO:=REFDATE(LLV(L,DA),DATE);
C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);
GZ:=EXP(LN(HI/LO)/10);
LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);
LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);
LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);
LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);
LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);
LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);
LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);
LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);
LH9:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),DA);
LH10:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),DA);
L1:=REFDATE(HHV(LH1,DA),DATE),LINETHICK0;
L2:=REFDATE(HHV(LH2,DA),DATE),LINETHICK0;
L3:=REFDATE(HHV(LH3,DA),DATE),LINETHICK0;
L4:=REFDATE(HHV(LH4,DA),DATE);
L5:=REFDATE(HHV(LH5,DA),DATE);
L6:=REFDATE(HHV(LH6,DA),DATE);
L7:=REFDATE(HHV(LH7,DA),DATE);
L8:=REFDATE(HHV(LH8,DA),DATE);
L9:=REFDATE(HHV(LH9,DA),DATE);
L10:=REFDATE(HHV(LH10,DA),DATE);
SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10);
STICKLINE(CEILING(DA*L1/SS)*3>=CURRBARSCOUNT,HI*99/100,HI/GZ,9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L2/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,1)*99/100,HI/POW(GZ,2),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L3/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,2)*99/100,HI/POW(GZ,3),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L4/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,3)*99/100,HI/POW(GZ,4),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L5/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,4)*99/100,HI/POW(GZ,5),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L6/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,5)*99/100,HI/POW(GZ,6),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L7/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,6)*99/100,HI/POW(GZ,7),9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L8/SS)*3>=CURRBARSCOUNT,LO*POW(GZ,2),LO*POW(GZ,3)*99/100,9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L9/SS)*3>=CURRBARSCOUNT,LO*POW(GZ,1),LO*POW(GZ,2)*99/100,9,0)COLOR3C3C3A,LINETHICK3;
STICKLINE(CEILING(DA*L10/SS)*3>=CURRBARSCOUNT,LO,LO*POW(GZ,1)*99/100,9,0)COLOR3C3C3A,LINETHICK3;
DRAWKLINE(H,O,L,C);
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWBMP(BU,L*0.99,'BUY1');
DRAWBMP(SEL,H*1.05,'SELL1');
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORLIRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,1),COLORLIRED;
MA5:MA(CLOSE,5),COLORFFFFFF;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA30:MA(CLOSE,60),COLORGREEN;
JC:=(REF(C,3)+REF(C,5)+REF(C,7)+REF(C,8)+REF(C,13)+REF(C,21))/6;
参阅价:=SMA(JC,5,1),COLORCYAN;
价:=IF(C>=参阅价,参阅价,参阅价*0.98 ), CIRCLEDOT,COLOR0000FF;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORCYAN;
STICKLINE(买线<卖线,CLOSE,OPEN,3,1),COLORCYAN;
DRAWTEXT(CURRBARSCOUNT=98,LOW*0.88,'☆暗条越长压力支撑越大 ☆'),COLORYELLOW;
DRAWTEXT_FIX(1,0.00,0,0,'所属职业:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.14,0,0,'所属区域:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.21,0,0,DYBLOCK)COLOR00FFFF;
T6:=IF(FINDSTR(EXTERNSTR(0,1),','),STRCAT('千股千评:',EXTERNSTR(0,1)),'');
DRAWTEXT_FIX(1,0.00,0.17,0,T6),COLOR00FFFF;

{危险系数}
X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;
X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用本钱公积金替代}
X3:=FINANCE(23)/FINANCE(10)*3.3;
X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}
X5:=FINANCE(20)/FINANCE(15)*0.999;
Z值:=X1+X2+X3+X4+X5;
DRAWTEXT_FIX(1,0.85,0.01,1,'财政预警:'),COLORRED;
DRAWTEXT_FIX(Z值<1.2,0.838,0.11,1,' ●重 警●'),COLORLIRED;
DRAWTEXT_FIX( BETWEEN(Z值,1.2,2.6),0.838,0.11,1,' ○轻 警○'),COLOR0099FF;
DRAWTEXT_FIX(Z值>2.6,0.838,0.11,1,' ◎无 警◎'),COLORLIGREEN;


筹码生意主图目标 源码 灵通信 贴图


明升软件下载网(www.ylcaihl.com)提醒您:股市有危险,出资需谨慎。
相关阐明
  • 明升软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式目标绝大部分是来源于各大论坛,谢谢各位教师的原创目标。
  • 判别公式目标好坏,请用户参阅用户谈论或许软件好评度
  • alg格局股票公式,只是可以用飞狐交易师明升m88备用网址引进运用;
  • fnc格局股票公式,可以用大智慧新一代高速行情剖析体系明升m88备用网址运用,少部分可以用剖析家明升m88备用网址引进运用;
  • exp格局股票公式,仅可以用大智慧经典版明升m88备用网址引进运用;
  • tnctni格局股票公式,仅可以用灵通信新引进运用,例如可以用灵通信明升m88备用网址引进运用;
  • tne格局公式,仅可以用灵通信公式编辑器5.0版导入,高版别兼容低版别;
  • hxf格局股票公式,仅可以用同花顺明升m88备用网址引进运用。
  • 假如引进公式的时分,发现公式称号栏空白,调整电脑时刻到1997年,能呈现公式称号并正常显现,可能是公式运用期限已过。
  • 假如您发现下载链接过错,请点击陈述过错谢谢!